Back to overview
Downtime

Some services are down

Dec 25 at 09:12pm GMT
Affected services
Ryder.link

Resolved
Dec 26 at 11:59am GMT

An update - my link shortener provider (rightly) suspended my account due to a URL someone created on public.ryder.link (my public link shortener) which lead to a, let’s say, inappropriate website. This then took all of my domains down that they operate for me.

I saw a ban on this subdomain coming because you simply can’t trust members of the public, but I didn’t expect it to suspend my entire account. So basically, anyone could’ve got my account taken down at any point. Public.ryder.link no longer exists as I’ve taken it down.

They’ve now removed the automatic suspension and the everything is now working. Thanks for your patience while I was waiting for this to be resolved. And thanks Short.io for stopping anyone visiting that, frankly, disgusting site.

Created
Dec 25 at 09:12pm GMT

Ryder.link went down due to an unexpected suspension of my Short.io account. I have contacted Short.io support in an attempt to get this resolved.