Back to overview
Degraded

www.RyderCragie.com is intermittently down

Feb 20 at 08:00pm GMT
Affected services
www.RyderCragie.com

Resolved
Mar 06 at 06:18pm GMT

I have resolved this by disabling the Cloudflare proxy on the “www” subdomain as well as all of my other Google Sites so that the same issue doesn’t begin to occur on those sites too.

Created
Feb 20 at 08:00pm GMT

www.RyderCragie.com is intermittently down since I began using Cloudflare's proxy. I use Google Sites for my website.

The issue is that, with it being proxied by Cloudflare, all Google will ever see from my visitors is Cloudflare's IP adresses, so when I get over a certain amount of viewers to the point where Google deem it to be spam, visitors are presented with a page blocking the visitors access to my site.