static.RyderCragie.com is down
Resolved
Mar 05 at 11:07pm GMT
Thanks to Cloudflare support, we now know what the issue was and it has been resolved, however, I will not be setting up static.RyderCragie.com again as I prefer CDN.RyderCragie.com (Content Delivery Network) as the subdomain as it is a more well-known and more popular subdomain for file distribution and hosting.
If you're curious, the issue was caused by a Cloudflare App (cloudflare.com/apps) that I had installed. I had set up some optimisations via the App on static.RyderCragie.com, which included forcing a DNS record which pointed static.RyderCragie.com to my hosting provider. DNS records added by apps do not show in the main DNS records section of Cloudflare, and they override standard DNS records.
The app then caused a cPanel 451 error on static.RyderCragie.com, so I then uninstalled the app. However, this did not resolve the error, as even after uninstalling the app the routing was still in place, I'm told by Cloudflare.
Cloudflare have now removed the routing from the backend and everything would now be working as expected if I decided to set up static.RyderCragie.com again.
Affected services
Updated
Mar 01 at 08:44pm GMT
static.RyderCragie.com has now been permanently moved to cdn.RyderCragie.com.
static.RyderCragie.com is being redirected via an unproxied DNS record to Google Firebase.
I haven't got a clue what the specific issue was so this will do!
Affected services
Updated
Feb 28 at 11:50pm GMT
Files can now be accessed at static.RyderCragie.com, however it is not connected to my domain properly and will require further investigation and analysis. Connection to static.RyderCragie.com may be unreliable.
Solution: Unproxied the DNS record on static.RyderCragie.com so Cloudflare cannot interfere, as this appears to be an issue caused by Cloudflare.
Affected services
Created
Feb 28 at 09:32pm GMT
Files cannot be accessed on static.RyderCragie.com. I am aware of the issue and I am looking into it.
Affected services